summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2012-01-11 01:05:56 -0500
committerMatt Turner <[email protected]>2012-01-11 15:49:56 -0500
commit3a343ef3465c828d6f2285498e1eb86929c74690 (patch)
treef934d22e61572dc9e76cb20724e20e6133015533 /configure.ac
parent198892c044ce508b43450eeb48828e0b9d31052b (diff)
configure.ac: use AC_PROG_SED
It looks like AC_PROG_SED was added in 2.59b, and wasn't in the original 2.59 in the original 2.59. Presumably that's why, though it could've been an oversight. Reviewed-by: Kenneth Graunke <[email protected]> Signed-off-by: Matt Turner <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bc3a8315cee..e2302debac7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,8 +38,8 @@ AC_PROG_CC
AC_PROG_CXX
AC_CHECK_PROGS([MAKE], [gmake make])
AC_CHECK_PROGS([PYTHON2], [python2 python])
+AC_PROG_SED
AC_PATH_PROG([MKDEP], [makedepend])
-AC_PATH_PROG([SED], [sed])
if test "x$MKDEP" = "x"; then
AC_MSG_ERROR([makedepend is required to build Mesa])