aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b15d9a1a..2500960c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -487,7 +487,8 @@ IF(NOT HAVE_STDINT_H)
ENDIF()
-SET(COMMON_OBJS common/threads.c
+SET(COMMON_OBJS common/atomic.c
+ common/threads.c
)
SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
OpenAL32/alBuffer.c