aboutsummaryrefslogtreecommitdiffstats
path: root/utils/alsoft-config/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-04-21 23:42:04 -0700
committerChris Robinson <[email protected]>2018-04-21 23:42:04 -0700
commitea8b52ee2cd3d5aebbb60c8ae9ab4ae13aadf24d (patch)
treed643d3a94c6f7d7db41c5690caee48ec91a29d7f /utils/alsoft-config/CMakeLists.txt
parent9575eebac43c4401a1e82215e10700a01dd8be55 (diff)
Include header files in CMake's source lists
Diffstat (limited to 'utils/alsoft-config/CMakeLists.txt')
-rw-r--r--utils/alsoft-config/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/utils/alsoft-config/CMakeLists.txt b/utils/alsoft-config/CMakeLists.txt
index 4911b9d8..67cc44c7 100644
--- a/utils/alsoft-config/CMakeLists.txt
+++ b/utils/alsoft-config/CMakeLists.txt
@@ -4,8 +4,10 @@ option(ALSOFT_NO_QT5 "Use Qt4 instead of Qt5 for alsoft-config" FALSE)
include_directories("${alsoft-config_BINARY_DIR}")
-set(alsoft-config_SRCS main.cpp
- mainwindow.cpp
+set(alsoft-config_SRCS
+ main.cpp
+ mainwindow.cpp
+ mainwindow.h
)
set(alsoft-config_UIS mainwindow.ui)
set(alsoft-config_MOCS mainwindow.h)