aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2014-03-22 21:53:00 -0700
committerChris Robinson <[email protected]>2014-03-22 21:53:00 -0700
commit9959972c7e2a7479d8776e71133cfddf5cf756ce (patch)
tree88974836f0f0f710f6dbc38ad9fa1c1df262427e /CMakeLists.txt
parent842aeb888b79883a08c672ed12f1f2b87a0fb46e (diff)
Add a stub 'soft' MIDI synth handler
Eventually this one will be used to handle MIDI internally, using our own mixers and resamplers.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 125b0713..b22ff6c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -582,6 +582,7 @@ SET(ALC_OBJS ${ALC_OBJS}
Alc/midi/sf2load.c
Alc/midi/dummy.c
Alc/midi/fluidsynth.c
+ Alc/midi/soft.c
)
SET(HAVE_FLUIDSYNTH 0)