aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2020-08-26 17:16:36 -0700
committerChris Robinson <[email protected]>2020-08-26 17:23:50 -0700
commit97ecf5810fb4b978db96dd607fb723d5e19cd90e (patch)
tree497365e67e54462df29a73ab85a24ef6e109ada3 /CMakeLists.txt
parent577a8234f21cf2d62e0aec8ad202cc697ac4d40d (diff)
Base the convolution example on the simpler stream example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 092c041d..55ccec6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1508,7 +1508,7 @@ if(ALSOFT_EXAMPLES)
target_link_libraries(alstreamcb PRIVATE ${LINKER_FLAGS} SndFile::SndFile ex-common
${UNICODE_FLAG})
- add_executable(alconvolve examples/alconvolve.cpp)
+ add_executable(alconvolve examples/alconvolve.c)
target_link_libraries(alconvolve PRIVATE ${LINKER_FLAGS} common SndFile::SndFile ex-common
${UNICODE_FLAG})