aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2020-04-10 11:41:59 -0700
committerChris Robinson <[email protected]>2020-04-10 15:12:57 -0700
commit611a0155cd4bbe588918b07a219cc830c77691c3 (patch)
treecdd351a46cc4ae0aa23a1b3fd7d76aae6820b64d /CMakeLists.txt
parentfc140db781eb51dc833442570e0bd133863492a1 (diff)
Ignore "attribute '...' is not recognized" MSVC warning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 137e016e..aee11a10 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -180,7 +180,7 @@ IF(MSVC)
IF(HAVE_PERMISSIVE_SWITCH)
SET(C_FLAGS ${C_FLAGS} $<$<COMPILE_LANGUAGE:CXX>:/permissive->)
ENDIF()
- SET(C_FLAGS ${C_FLAGS} /W4 /w14640 /wd4065 /wd4268 /wd4324)
+ SET(C_FLAGS ${C_FLAGS} /W4 /w14640 /wd4065 /wd4268 /wd4324 /wd5030)
IF(NOT DXSDK_DIR)
STRING(REGEX REPLACE "\\\\" "/" DXSDK_DIR "$ENV{DXSDK_DIR}")