aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2014-08-07 04:26:06 -0700
committerChris Robinson <[email protected]>2014-08-07 04:26:06 -0700
commit6048d70232b95cafceeab20623d275b85c1aa35a (patch)
treed3df501156c09e4903740ff873d98d724394f348 /CMakeLists.txt
parente64d0f83cdedd8726f957c831faab7bb208efe41 (diff)
Add a 48khz HRTF data set
Made by simply using makehrtf's resampling option with the 44.1hz KEMAR data set.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 278c70c6..2374cfce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1093,6 +1093,7 @@ ENDIF()
# Install HRTF definitions
IF(ALSOFT_HRTF_DEFS)
INSTALL(FILES hrtf/default-44100.mhr
+ hrtf/default-48000.mhr
DESTINATION share/openal/hrtf
)
MESSAGE(STATUS "Installing HRTF definitions")