aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2020-08-13 18:04:09 -0700
committerChris Robinson <[email protected]>2020-08-13 18:04:09 -0700
commit3796e407b5521c70980d48dabdff378be4431619 (patch)
treedd00f17fa79252ca51351b5b496953efb7b9385c /CMakeLists.txt
parentaafcb1f6fc220bbebdb023d6b6d2277f94085904 (diff)
Rename ALSOFT_INSTALL_HRTF_DEFS to ALSOFT_INSTALL_HRTF_DATA
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e7f2f460..16f1dd85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ option(ALSOFT_EXAMPLES "Build example programs" ON)
option(ALSOFT_INSTALL "Install main library" ON)
option(ALSOFT_INSTALL_CONFIG "Install alsoft.conf sample configuration file" ON)
-option(ALSOFT_INSTALL_HRTF_DEFS "Install HRTF definition files" ON)
+option(ALSOFT_INSTALL_HRTF_DATA "Install HRTF data files" ON)
option(ALSOFT_INSTALL_AMBDEC_PRESETS "Install AmbDec preset files" ON)
option(ALSOFT_INSTALL_EXAMPLES "Install example programs (alplay, alstream, ...)" ON)
option(ALSOFT_INSTALL_UTILS "Install utility programs (openal-info, alsoft-config, ...)" ON)
@@ -77,7 +77,7 @@ if(DEFINED ALSOFT_CONFIG)
message(WARNING "ALSOFT_CONFIG is deprecated. Use ALSOFT_INSTALL_CONFIG instead")
endif()
if(DEFINED ALSOFT_HRTF_DEFS)
- message(WARNING "ALSOFT_HRTF_DEFS is deprecated. Use ALSOFT_INSTALL_HRTF_DEFS instead")
+ message(WARNING "ALSOFT_HRTF_DEFS is deprecated. Use ALSOFT_INSTALL_HRTF_DATA instead")
endif()
if(DEFINED ALSOFT_AMBDEC_PRESETS)
message(WARNING "ALSOFT_AMBDEC_PRESETS is deprecated. Use ALSOFT_INSTALL_AMBDEC_PRESETS instead")
@@ -1325,10 +1325,10 @@ if(ALSOFT_INSTALL_CONFIG)
message(STATUS "Installing sample configuration")
endif()
-if(ALSOFT_INSTALL_HRTF_DEFS)
+if(ALSOFT_INSTALL_HRTF_DATA)
install(DIRECTORY hrtf
DESTINATION ${CMAKE_INSTALL_DATADIR}/openal)
- message(STATUS "Installing HRTF definitions")
+ message(STATUS "Installing HRTF data files")
endif()
if(ALSOFT_INSTALL_AMBDEC_PRESETS)