aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2009-12-09 07:36:06 -0800
committerChris Robinson <[email protected]>2009-12-09 07:36:06 -0800
commitc5952d1ddc51cb8c266d085c37afef7b676b37f4 (patch)
tree18b38b243d6029296b6a2b7bfecf15aae43f9cce /CMakeLists.txt
parent656a4063775b30fd3910181a049f9194432e5c16 (diff)
Move the pkg-config file to the base directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 512bb95a..484812e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -426,8 +426,8 @@ CONFIGURE_FILE(
"${OpenAL_SOURCE_DIR}/config.h.in"
"${OpenAL_BINARY_DIR}/config.h")
CONFIGURE_FILE(
- "${OpenAL_SOURCE_DIR}/admin/pkgconfig/openal.pc.in"
- "${OpenAL_BINARY_DIR}/admin/pkgconfig/openal.pc"
+ "${OpenAL_SOURCE_DIR}/openal.pc.in"
+ "${OpenAL_BINARY_DIR}/openal.pc"
@ONLY)
ADD_DEFINITIONS(-DAL_BUILD_LIBRARY)
@@ -456,7 +456,7 @@ INSTALL(FILES include/AL/al.h
include/AL/alext.h
DESTINATION include/AL
)
-INSTALL(FILES "${OpenAL_BINARY_DIR}/admin/pkgconfig/openal.pc"
+INSTALL(FILES "${OpenAL_BINARY_DIR}/openal.pc"
DESTINATION "${LIB_INSTALL_DIR}/pkgconfig")
# Install alsoft.conf configuration file