aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2010-01-17 17:46:27 -0800
committerChris Robinson <[email protected]>2010-01-17 17:46:27 -0800
commit3ad86a1c1b592579514d07495f5feac97c3a8131 (patch)
treec01bc67c835cbfe885a2dcf6f798b73b783dba5a /CMakeLists.txt
parent931f5875cdc4ce0ac61a5110f11e962426e53d99 (diff)
Release 1.11.753openal-soft-1.11.753
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1577e054..f76d7259 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,8 +49,8 @@ ELSE()
ENDIF()
SET(LIB_MAJOR_VERSION "1")
-SET(LIB_MINOR_VERSION "10")
-SET(LIB_BUILD_VERSION "622")
+SET(LIB_MINOR_VERSION "11")
+SET(LIB_BUILD_VERSION "753")
SET(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_BUILD_VERSION}")
IF(NOT DEFINED LIB_INSTALL_DIR)
SET(LIB_INSTALL_DIR "lib${LIB_SUFFIX}")