aboutsummaryrefslogtreecommitdiffstats
path: root/java/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Vasiliu <[email protected]>2016-02-01 20:06:53 +0200
committerPetre Eftime <[email protected]>2016-02-03 14:16:58 +0200
commit64199cbe382aa313aceace5e416fe2cd194b58e0 (patch)
tree21e4fc54b11b16fd2be819780d7d4f1648de3fcf /java/CMakeLists.txt
parent3cfe258fc1d6ef0e5e606fc17744479427705bd7 (diff)
java: Added install commands for generated binaries
Signed-off-by: Andrei Vasiliu <[email protected]>
Diffstat (limited to 'java/CMakeLists.txt')
-rw-r--r--java/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/java/CMakeLists.txt b/java/CMakeLists.txt
index 5ec798a0..8f55c399 100644
--- a/java/CMakeLists.txt
+++ b/java/CMakeLists.txt
@@ -42,4 +42,6 @@ add_custom_command (TARGET tinybjar
set(JNI_HEADER_PATH "${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_FILES_DIRECTORY}/tinybjar.dir/jni")
+install (FILES ${CMAKE_CURRENT_BINARY_DIR}/tinyb.jar DESTINATION ${CMAKE_INSTALL_LIBDIR}/java)
+
add_subdirectory (jni)