summaryrefslogtreecommitdiffstats
path: root/gtk/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gtk/src/Makefile.am')
-rw-r--r--gtk/src/Makefile.am48
1 files changed, 24 insertions, 24 deletions
diff --git a/gtk/src/Makefile.am b/gtk/src/Makefile.am
index 50e3fcd32..4ce53a9be 100644
--- a/gtk/src/Makefile.am
+++ b/gtk/src/Makefile.am
@@ -159,55 +159,55 @@ marshalers.c: marshalers.list
icons.c: $(icons_dep)
hb-activity.32.h: hb-activity.32.png
- gdk-pixbuf-csource --raw --name=hb_activity32 hb-activity.32.png > hb-activity.32.h
+ gdk-pixbuf-csource --raw --name=hb_activity32 $< > $@
hb-add-queue.32.h: hb-add-queue.32.png
- gdk-pixbuf-csource --raw --name=hb_add_queue32 hb-add-queue.32.png > hb-add-queue.32.h
+ gdk-pixbuf-csource --raw --name=hb_add_queue32 $< > $@
hb-canceled.16.h: hb-canceled.16.png
- gdk-pixbuf-csource --raw --name=hb_canceled16 hb-canceled.16.png > hb-canceled.16.h
+ gdk-pixbuf-csource --raw --name=hb_canceled16 $< > $@
hb-complete.16.h: hb-complete.16.png
- gdk-pixbuf-csource --raw --name=hb_complete16 hb-complete.16.png > hb-complete.16.h
+ gdk-pixbuf-csource --raw --name=hb_complete16 $< > $@
hb-drawer.32.h: hb-drawer.32.png
- gdk-pixbuf-csource --raw --name=hb_drawer32 hb-drawer.32.png > hb-drawer.32.h
+ gdk-pixbuf-csource --raw --name=hb_drawer32 $< > $@
hb-icon.128.h: hb-icon.128.png
- gdk-pixbuf-csource --raw --name=hb_icon128 hb-icon.128.png > hb-icon.128.h
+ gdk-pixbuf-csource --raw --name=hb_icon128 $< > $@
hb-icon.64.h: hb-icon.64.png
gdk-pixbuf-csource --raw --name=hb_icon64 $< > $@
hb-pause.32.h: hb-pause.32.png
- gdk-pixbuf-csource --raw --name=hb_pause32 hb-pause.32.png > hb-pause.32.h
+ gdk-pixbuf-csource --raw --name=hb_pause32 $< > $@
hb-play.32.h: hb-play.32.png
- gdk-pixbuf-csource --raw --name=hb_play32 hb-play.32.png > hb-play.32.h
+ gdk-pixbuf-csource --raw --name=hb_play32 $< > $@
hb-pref.32.h: hb-pref.32.png
- gdk-pixbuf-csource --raw --name=hb_pref32 hb-pref.32.png > hb-pref.32.h
+ gdk-pixbuf-csource --raw --name=hb_pref32 $< > $@
hb-queue.32.h: hb-queue.32.png
- gdk-pixbuf-csource --raw --name=hb_queue32 hb-queue.32.png > hb-queue.32.h
+ gdk-pixbuf-csource --raw --name=hb_queue32 $< > $@
hb-queue-delete.16.h: hb-queue-delete.16.png
- gdk-pixbuf-csource --raw --name=hb_queue_delete16 hb-queue-delete.16.png > hb-queue-delete.16.h
+ gdk-pixbuf-csource --raw --name=hb_queue_delete16 $< > $@
hb-queue-job.16.h: hb-queue-job.16.png
- gdk-pixbuf-csource --raw --name=hb_queue_job16 hb-queue-job.16.png > hb-queue-job.16.h
+ gdk-pixbuf-csource --raw --name=hb_queue_job16 $< > $@
hb-queue-pass1.16.h: hb-queue-pass1.16.png
- gdk-pixbuf-csource --raw --name=hb_queue_pass1 hb-queue-pass1.16.png > hb-queue-pass1.16.h
+ gdk-pixbuf-csource --raw --name=hb_queue_pass1 $< > $@
hb-queue-pass2.16.h: hb-queue-pass2.16.png
- gdk-pixbuf-csource --raw --name=hb_queue_pass2 hb-queue-pass2.16.png > hb-queue-pass2.16.h
+ gdk-pixbuf-csource --raw --name=hb_queue_pass2 $< > $@
hb-queue-subtitle.16.h: hb-queue-subtitle.16.png
- gdk-pixbuf-csource --raw --name=hb_queue_subtitle16 hb-queue-subtitle.16.png > hb-queue-subtitle.16.h
+ gdk-pixbuf-csource --raw --name=hb_queue_subtitle16 $< > $@
hb-remove.32.h: hb-remove.32.png
- gdk-pixbuf-csource --raw --name=hb_remove32 hb-remove.32.png > hb-remove.32.h
+ gdk-pixbuf-csource --raw --name=hb_remove32 $< > $@
hb-source.32.h: hb-source.32.png
- gdk-pixbuf-csource --raw --name=hb_source32 hb-source.32.png > hb-source.32.h
+ gdk-pixbuf-csource --raw --name=hb_source32 $< > $@
hb-stop.32.h: hb-stop.32.png
- gdk-pixbuf-csource --raw --name=hb_stop32 hb-stop.32.png > hb-stop.32.h
+ gdk-pixbuf-csource --raw --name=hb_stop32 $< > $@
hb-working0.16.h: hb-working0.16.png
- gdk-pixbuf-csource --raw --name=hb_working0 hb-working0.16.png > hb-working0.16.h
+ gdk-pixbuf-csource --raw --name=hb_working0 $< > $@
hb-working1.16.h: hb-working1.16.png
- gdk-pixbuf-csource --raw --name=hb_working1 hb-working1.16.png > hb-working1.16.h
+ gdk-pixbuf-csource --raw --name=hb_working1 $< > $@
hb-working2.16.h: hb-working2.16.png
- gdk-pixbuf-csource --raw --name=hb_working2 hb-working2.16.png > hb-working2.16.h
+ gdk-pixbuf-csource --raw --name=hb_working2 $< > $@
hb-working3.16.h: hb-working3.16.png
- gdk-pixbuf-csource --raw --name=hb_working3 hb-working3.16.png > hb-working3.16.h
+ gdk-pixbuf-csource --raw --name=hb_working3 $< > $@
hb-working4.16.h: hb-working4.16.png
- gdk-pixbuf-csource --raw --name=hb_working4 hb-working4.16.png > hb-working4.16.h
+ gdk-pixbuf-csource --raw --name=hb_working4 $< > $@
hb-working5.16.h: hb-working5.16.png
- gdk-pixbuf-csource --raw --name=hb_working5 hb-working5.16.png > hb-working5.16.h
+ gdk-pixbuf-csource --raw --name=hb_working5 $< > $@
EXTRA_DIST = $(builder_DATA) HandBrakeCLI