summaryrefslogtreecommitdiffstats
path: root/gtk/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gtk/configure.ac')
-rw-r--r--gtk/configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/gtk/configure.ac b/gtk/configure.ac
index bd1916a49..93208785d 100644
--- a/gtk/configure.ac
+++ b/gtk/configure.ac
@@ -214,7 +214,13 @@ fi
if test "x$use_qsv" = "xyes" ; then
HB_LIBS="$HB_LIBS -lmfx"
fi
+if test "x$PYTHON" != "x" ; then
+ HB_PYTHON="$PYTHON"
+else
+ HB_PYTHON="python2"
+fi
+AC_SUBST(HB_PYTHON)
AC_SUBST(HB_LIBS)
AC_SUBST(GHB_CFLAGS)
AC_SUBST(GHB_LIBS)