summaryrefslogtreecommitdiffstats
path: root/gtk/src/Makefile.am
diff options
context:
space:
mode:
authorjstebbins <[email protected]>2014-02-23 17:22:05 +0000
committerjstebbins <[email protected]>2014-02-23 17:22:05 +0000
commit99c113391ca80041d963f55ed66b3e902a5af032 (patch)
treee1d433d1132de362c420b7a94feaaa107a74e34a /gtk/src/Makefile.am
parent3c843089925a96a5a291d547be768412a1741791 (diff)
LinGui: rework how hb titles are referenced from lingui
Provides a less cryptic interface to identifying and looking up hb titles. git-svn-id: svn://svn.handbrake.fr/HandBrake/trunk@6064 b64f7644-9d1e-0410-96f1-a4d463321fa5
Diffstat (limited to 'gtk/src/Makefile.am')
-rw-r--r--gtk/src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gtk/src/Makefile.am b/gtk/src/Makefile.am
index 10ce7377a..c9bf53f9e 100644
--- a/gtk/src/Makefile.am
+++ b/gtk/src/Makefile.am
@@ -55,7 +55,7 @@ AM_CPPFLAGS = \
AM_CFLAGS = -Wall -g
-bin_PROGRAMS = ghb
+bin_PROGRAMS = ghb
# Dummy file, not built. Forces g++ linking
nodist_EXTRA_ghb_SOURCES = dummy.cpp
@@ -129,13 +129,13 @@ resources.plist: create_resources resources.list $(icons_dep) internal_defaults.
CREATE_RES.c = \
create_resources.c \
plist.c \
- values.c
+ values.c
CREATE_RES.c.o = $(patsubst %.c,%-native.o,$(CREATE_RES.c))
create_resources: $(CREATE_RES.c.o)
$(CC_FOR_BUILD) -o $@ $^ $(GHB_TOOLS_LIBS)
-
+
$(CREATE_RES.c.o): %-native.o: %.c
$(CC_FOR_BUILD) $(GHB_TOOLS_CFLAGS) -c -o $@ $<