summaryrefslogtreecommitdiffstats
path: root/gtk/src/Makefile.am
diff options
context:
space:
mode:
authorjstebbins <[email protected]>2010-09-28 22:10:49 +0000
committerjstebbins <[email protected]>2010-09-28 22:10:49 +0000
commit03b2ce0e91c4e4ed44445a075ef5f35bc052b5b8 (patch)
tree24a1def4ca91cba98676508c6a3b1482ba131cb5 /gtk/src/Makefile.am
parentf1997be4ed1dd373316ac842685f18a6f8ab05ba (diff)
SSA subtitle burn in
Anime fans rejoice! This patch adds SSA subtitle burn-in support with libass. Therefore SSA subtitles should now be rendered in full quality, with the appropriate embedded fonts and positioning information. Thanks to davidfstr git-svn-id: svn://svn.handbrake.fr/HandBrake/trunk@3557 b64f7644-9d1e-0410-96f1-a4d463321fa5
Diffstat (limited to 'gtk/src/Makefile.am')
-rw-r--r--gtk/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gtk/src/Makefile.am b/gtk/src/Makefile.am
index aec38fcfe..b901baf80 100644
--- a/gtk/src/Makefile.am
+++ b/gtk/src/Makefile.am
@@ -5,13 +5,13 @@ HB_LIBS= \
-lhb -la52 -lmkv -lavformat -lavcodec -lavutil -lavcore -ldca -ldvdnav -ldvdread \
-lfaac -lmp3lame -lmpeg2 -lvorbis -lvorbisenc -logg -lsamplerate \
-lx264 -lmp4v2 -lswscale -ltheora -lfaad -lz \
- -lbz2 -liberty -lpthreadGC2 -lbluray
+ -lbz2 -liberty -lpthreadGC2 -lbluray -lass -lfontconfig -lfreetype
else
HB_LIBS= \
-lhb -la52 -lmkv -lavformat -lavcodec -lavutil -lavcore -ldca -ldvdnav -ldvdread \
-lfaac -lmp3lame -lmpeg2 -lvorbis -lvorbisenc -logg -lsamplerate \
-lx264 -lmp4v2 -lswscale -ltheora -lfaad -lz \
- -lbz2 -lpthread -lbluray
+ -lbz2 -lpthread -lbluray -lass -lfontconfig -lfreetype
endif
icons = \