summaryrefslogtreecommitdiffstats
path: root/gtk/configure.ac
diff options
context:
space:
mode:
authorjstebbins <[email protected]>2009-08-14 22:33:30 +0000
committerjstebbins <[email protected]>2009-08-14 22:33:30 +0000
commit5bae80cc1e47c392224022036dfa7aa55cfa828c (patch)
tree01f1283487e656e93dc13aa12e11c2847e3c391d /gtk/configure.ac
parent717920218b3efed725db48e5a3db63465fd9512b (diff)
LinGui: fix a problem building gtk ui on mingw
git-svn-id: svn://svn.handbrake.fr/HandBrake/trunk@2764 b64f7644-9d1e-0410-96f1-a4d463321fa5
Diffstat (limited to 'gtk/configure.ac')
-rw-r--r--gtk/configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/gtk/configure.ac b/gtk/configure.ac
index 1aaea79eb..24f2f94c2 100644
--- a/gtk/configure.ac
+++ b/gtk/configure.ac
@@ -94,7 +94,9 @@ if test "x$old_webkit" = "xyes" ; then
CFLAGS="$CFLAGS -D_OLD_WEBKIT"
fi
else
- GHB_PACKAGES="$GHB_PACKAGES webkit-1.0"
+ if test "x$mingw_flag" = "xno" ; then
+ GHB_PACKAGES="$GHB_PACKAGES webkit-1.0"
+ fi
fi
AM_CONDITIONAL([MINGW], [test "x$mingw_flag" = "xyes"])