summaryrefslogtreecommitdiffstats
path: root/gtk/configure.ac
diff options
context:
space:
mode:
authorJohn Stebbins <[email protected]>2018-11-13 14:59:23 -0800
committerJohn Stebbins <[email protected]>2018-11-14 08:26:37 -0800
commitecf438613cbb92696013558cd4a95c48bbd47ccf (patch)
tree6c14a15f4e9e44e6c56e7efcad86422a5ad5b460 /gtk/configure.ac
parentda8a76a46e40bc7a8b5b90acd27900873b6a171c (diff)
LinGui: use the version of python found by configure
Fixes https://github.com/HandBrake/HandBrake/issues/1677
Diffstat (limited to 'gtk/configure.ac')
-rw-r--r--gtk/configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/gtk/configure.ac b/gtk/configure.ac
index bd1916a49..93208785d 100644
--- a/gtk/configure.ac
+++ b/gtk/configure.ac
@@ -214,7 +214,13 @@ fi
if test "x$use_qsv" = "xyes" ; then
HB_LIBS="$HB_LIBS -lmfx"
fi
+if test "x$PYTHON" != "x" ; then
+ HB_PYTHON="$PYTHON"
+else
+ HB_PYTHON="python2"
+fi
+AC_SUBST(HB_PYTHON)
AC_SUBST(HB_LIBS)
AC_SUBST(GHB_CFLAGS)
AC_SUBST(GHB_LIBS)