summaryrefslogtreecommitdiffstats
path: root/gtk/configure.ac
diff options
context:
space:
mode:
authorJustin Bull <[email protected]>2019-02-01 11:50:42 -0500
committerBradley Sepos <[email protected]>2019-09-17 17:10:51 -0400
commit01e909bffccf71b4be4cb8ff5efdeb2d12b9e189 (patch)
treea2dd69ac54bfc669fb745dbc09ddbfdfd57b3c07 /gtk/configure.ac
parentd0fea86cfdf710b24fbe99f99590f6f73cc98a7e (diff)
contrib: Use libdav1d for AV1 decoding in FFmpeg.
Diffstat (limited to 'gtk/configure.ac')
-rw-r--r--gtk/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/gtk/configure.ac b/gtk/configure.ac
index 0f4f33f85..92aabcbe8 100644
--- a/gtk/configure.ac
+++ b/gtk/configure.ac
@@ -199,7 +199,7 @@ PKG_CHECK_MODULES(GHB, [$GHB_PACKAGES])
GHB_CFLAGS="$HBINC $GHB_CFLAGS"
-HB_LIBS="-lhandbrake -lavformat -lavfilter -lavcodec -lavutil -lswresample -lpostproc -ldvdnav -ldvdread -lmp3lame -lvorbis -lvorbisenc -logg -lx264 -lswscale -ltheoraenc -ltheoradec -lvpx -lz -lbz2 -lbluray -lass -lfontconfig -lfreetype -lxml2 -ljansson -lopus -lspeex -llzma"
+HB_LIBS="-lhandbrake -lavformat -lavfilter -lavcodec -lavutil -ldav1d -lswresample -lpostproc -ldvdnav -ldvdread -lmp3lame -lvorbis -lvorbisenc -logg -lx264 -lswscale -ltheoraenc -ltheoradec -lvpx -lz -lbz2 -lbluray -lass -lfontconfig -lfreetype -lxml2 -ljansson -lopus -lspeex -llzma"
if test "x$use_fdk_aac" = "xyes" ; then
HB_LIBS="$HB_LIBS -lfdk-aac"