summaryrefslogtreecommitdiffstats
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorjstebbins <[email protected]>2008-06-17 15:40:49 +0000
committerjstebbins <[email protected]>2008-06-17 15:40:49 +0000
commit8bbd36bcbe75a53b29f7cc62e5ae9d107f92eddc (patch)
treeaafba8f8091293cc3faac87f0c61460cc6017c39 /gtk/Makefile.am
parent01cf7f40ab14ce0961c5ea0c6e16580284c03945 (diff)
LinGui: Initial import
git-svn-id: svn://svn.handbrake.fr/HandBrake/trunk@1517 b64f7644-9d1e-0410-96f1-a4d463321fa5
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
new file mode 100644
index 000000000..5fbda7ccd
--- /dev/null
+++ b/gtk/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+## Created by Anjuta
+
+SUBDIRS = src po
+
+ghbdocdir = ${prefix}/share/doc/ghb
+ghbdoc_DATA = \
+ README\
+ COPYING\
+ AUTHORS\
+ ChangeLog\
+ INSTALL\
+ NEWS
+
+EXTRA_DIST = $(ghbdoc_DATA)
+
+# Copy all the spec files. Of cource, only one is actually used.
+dist-hook:
+ for specfile in *.spec; do \
+ if test -f $$specfile; then \
+ cp -p $$specfile $(distdir); \
+ fi \
+ done
+